PDA

View Full Version : Is There a Name for the Craggy Section of Franconia Ridge S, of Mt. Lincoln's Summit?



Driver8
09-13-2012, 12:00 AM
Hiking the Falling Waters-Franconia Ridge-Greenleaf-OBP loop Sunday, one of my favorite parts was the rocky, craggy, ledgy part about 0.2 south of Mt. Lincoln's summit. Here are a few of photos I took in that area: 401840194020

My question is: has this memorable part of the ridge been given a name? I thought, given its scraggly juttiness, it could be called "Lincoln's Beard" or "Lincoln's Chin." Anyone ever hear of a name for this beautiful place?

REK
09-13-2012, 06:45 AM
Sounds to me as if you just did! :cool: Lincoln's Beard works for me. Sort of goes along with Jefferson's Knees.
Bob

JacobH
09-13-2012, 08:09 AM
"The Gargoyles" if I'm not mistaken.

bikehikeskifish
09-13-2012, 09:14 AM
"The Gargoyles" if I'm not mistaken.

That's what I've always heard them called.

https://lh5.googleusercontent.com/-yG0SBG0J9L4/T1gJQ92ZGoI/AAAAAAAAE3c/LW7OnVg7I5M/s800/420809_247296585361108_100002423042139_530872_1203 373742_n-001.jpg
photo credit: John Drew Peterson

Tim

Driver8
09-13-2012, 11:04 AM
That's what I've always heard them called.

https://lh5.googleusercontent.com/-yG0SBG0J9L4/T1gJQ92ZGoI/AAAAAAAAE3c/LW7OnVg7I5M/s800/420809_247296585361108_100002423042139_530872_1203 373742_n-001.jpg

Tim

Thanks, Jacob and Tim, come to think of it, I seem to remember reading that somewhere. Very nice spot. Sunday, I didn't have time to tarry there. Next time I go, I will.

Tim - If you don't mind my asking, how were you able to get your photo to post, rather than a link? I did the same thing on this board in an effort to post my photos as I do at Whiteblaze, another V-bulletin board, but mine posted as links. Any help you can give I'd most appreciate.

Thanks in advance,

Chris

bikehikeskifish
09-13-2012, 11:30 AM
Tim - If you don't mind my asking, how were you able to get your photo to post, rather than a link? I did the same thing on this board in an effort to post my photos as I do at Whiteblaze, another V-bulletin board, but mine posted as links. Any help you can give I'd most appreciate.


Check the FAQ: http://www.vftt.org/forums/faq.php?faq=vb3_attachments#faq_vftt_image_embeddi ng

Tim

DougPaul
09-13-2012, 12:36 PM
Tim - If you don't mind my asking, how were you able to get your photo to post, rather than a link? I did the same thing on this board in an effort to post my photos as I do at Whiteblaze, another V-bulletin board, but mine posted as links. Any help you can give I'd most appreciate.

Check the FAQ: http://www.vftt.org/forums/faq.php?faq=vb3_attachments#faq_vftt_image_embeddi ng
See also http://www.vftt.org/forums/misc.php?do=bbcode

Doug

Driver8
09-13-2012, 01:12 PM
Thanks again, Tim and Doug. Here goes:

http://www.panoramio.com/photo_explorer#view=photo&position=23&with_photo_id=78691120&order=date_desc&user=5078936

Now I'll try the img tag to post a pic directly from a file on my computer:

4021

Argh. Doesn't work with Panoramio or directly from my computer. Guess I'll start a Picassa album.

C:\Users\Christopher\Dropbox\Camera Uploads\2012-09-09 13.56.06

bikehikeskifish
09-13-2012, 01:24 PM
The IMG tag only works for hosted images, i.e., those stored on Picasa or SmugMug or [...any picture hosting service...]

Inline image display is turned off for attachments. Please use a hosted image site.

It surely will not display files stored on your local hard drive, and you would not ever want it to.

Tim

Driver8
09-13-2012, 01:41 PM
The IMG tag only works for hosted images, i.e., those stored on Picasa or SmugMug or [...any picture hosting service...]

Inline image display is turned off for attachments. Please use a hosted image site.

It surely will not display files stored on your local hard drive, and you would not ever want it to.

Tim

OK, thanks again, Tim. I've always posted my pics to Panoramio and Facebook, not to Flicker, Smugmug or Picassa. Pano and FB don't appear to make it easy to share photos. Been thinking about setting up a Picassa page, reckon now's as good a time as any.

MichaelJ
09-13-2012, 01:54 PM
One catch that used to exist in older versions of the software (I haven't tested it recently) is that the name between the IMG tags had to end with ".jpg" It would not work if the name was, say, "webhost.com/user/photo15" even though that may have indeed been a JPG image ... it had to actually be like "webhost.com/user/photo15.jpg"

JacobH
09-13-2012, 02:14 PM
In facebook, if you left click on the picture so that it pops up in the semi "full screen" mode (with the comments on the side), you can then right click the picture and do "Copy Image URL". You can use the URL in the same way as described above.

I'm pretty sure this only works if you have the album shared with the public and not just friends, though. Or if you are posting a picture from a public page.

https://sphotos-a.xx.fbcdn.net/hphotos-ash4/375828_10151146499867708_583289315_n.jpg

https://sphotos-a.xx.fbcdn.net/hphotos-ash4/375828_10151146499867708_583289315_n.jpg

TomK
09-13-2012, 02:41 PM
I don't post much, but I did manage to attach a photo to a post, and then have the picture displayed as part of the post. Here is what I remember working...

The URL for the picture is enclosed with and .

But how do you find out the URL for the attachement? I used the "preview post" option, and when the proposed post was displayed, I found the attachement, right clicked on the attachement, copied the link and then pasted it into the post.

Tim - Does this no longer work? Or is attaching pictures so they are stored at the site frowned upon?


Hope this helps!

TomK

bikehikeskifish
09-13-2012, 02:55 PM
Well, TomK, you have hit upon a way to do it. The recent TimThumb hack was related to attachments and images (and thumbnails in particular.) This is one of the reasons the inline display (automatic) is set to "no" at the forum level.

We have unlimited storage on the server, but given it is shared, I would prefer that people linked to other hosts for their image display needs as it makes things a little bit faster.

Tim

Driver8
09-13-2012, 03:08 PM
Thanks, Jacob. Am starting my first album from this past Sunday on Picasa. Am gonna try from Facebook and Panoramio from your directions. Here goes:

FB:

https://sphotos-b.xx.fbcdn.net/hphotos-ash4/418966_4693039566909_1659728689_n.jpg

Pano:

Doesn't seem to work for Pano

JacobH
09-13-2012, 03:48 PM
I'm not very familiar with Panoramio but the FB picture came through just fine!

Driver8
09-13-2012, 05:26 PM
My Picasa album is here https://picasaweb.google.com/101202453668498180390/MtsLincolnAndLafayetteLoopSeptember92012#.

Not having much luck with the pics, though:

https://picasaweb.google.com/101202453668498180390/MtsLincolnAndLafayetteLoopSeptember92012#slideshow/5787743519926330402

https://lh3.googleusercontent.com/-X-QukZk2Wdk/UFIyEQxHJCI/AAAAAAAAAXw/jq8DGzmBxAQ/s640/2012-09-09%252013.28.20.jpg

Fixed on edit.

Mohamed Ellozy
09-13-2012, 05:37 PM
Pano:

Doesn't seem to work for Pano

Works for me:


http://mw2.google.com/mw-panoramio/photos/medium/71409199.jpg

Clicked on the image in my main Panoramio page, then right clicked on image (on its own page) and chose "Copy image location" and pasted it in:


http://mw2.google.com/mw-panoramio/photos/medium/71409199.jpg

Driver8
09-13-2012, 06:36 PM
Testing once again with Picasa:

https://lh4.googleusercontent.com/-kvYnWebhJwo/UFItrn6bBcI/AAAAAAAAAXw/mLF__EXt9UQ/s640/2012-09-09%252013.25.51.jpg

And Pano:

http://mw2.google.com/mw-panoramio/photos/medium/78692430.jpg

Thanks, Mohamed! It works! :)