PDA

View Full Version : HTML off question



RGF1
09-30-2005, 12:48 PM
What does it mean when in Posting Rules HTML code is off ? IS this why sometimes I cannot open a thread . yest if i use a persons with a Different ISP and log on I can ?
For some reason I cannot open up webshots unlessI open a new browser window and copy and paste the URL.

sapblatt
09-30-2005, 01:04 PM
I would imagine if HTML is off you would not be able to use any of the dynamic functionality of the HTML. This would mean pics would not appear, links would not work, etc. The link would show up and you would have to cut and paste as you said...

RGF1
09-30-2005, 01:20 PM
How do you turn it on?

ExploreTheEast
09-30-2005, 01:32 PM
It's controlled by the moderators.

MichaelJ
09-30-2005, 01:35 PM
What is disabled is the ability to actually write HTML in your posts. You must use vBcode, which are all the [] tags, as opposed to using traditional <> HTML tags.

You don't need it, and it would have nothing to do with the issues you describe.

darren
09-30-2005, 01:48 PM
What MichaelJ said is correct.

You issue is most likely how you have your web browser configured. It might be set to prevent pop up windows. When you click on the link it wants to open up a new browser, which is in effect a pop up. So your browser or ISP (I don't know anything about AOL etc but maybe they do that) is blocking it.

- darren

RGF1
09-30-2005, 03:25 PM
OK Thanks. I will have to ask some one who knows more about PCs to lookat it then.
I must have done something so I cannot open them .But then I barely know what html is just enough to know It is something I will not do well with .

BrentD22
09-30-2005, 09:40 PM
If you have google pop-up blocker hold down control button when you click on the link. Try it either way it might help.