Quote Originally Posted by bikehikeskifish View Post
Have you updated your bookmarks? What is your bookmarked URL and/or what do you enter in the browser's address bar? And what browser are you using?

You might try clearing the cookies and history for *.viewsfromthetop.com and *.vftt.org and beginning anew.

If you are using the browser's back button, you might try clicking the forums link at the tob (the tab) instead.

At one time, there were some reported bugs against vBulletin for this, but they claim they are all fixed.

Unfortunately, I don't have any better ideas for you at this time, but try the above and let us know,


I did all those things and things worked as expected for the last 4 days. Then tonight it failed again when I hit the back button and clicked on the "Mark Forums Read" at the bottom. Got the same message "Your submission could not be processed because a security token was invalid. If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error."

O then went back into the forums and clicked on the top right pf the black menu bar and then it worked.

Since it was always only occasional, I'm not sure it was really fixed before the new failure.